Changes between Version 3 and Version 4 of API


Ignore:
Timestamp:
Feb 24, 2008, 10:51:13 PM (11 years ago)
Author:
omry
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • API

    v3 v4  
    55At the moment, the API is officially supported only under Wordpress. (if you would like support for other platform please submit an enhancment request).[[BR]]
    66But using it on other systems should be easy, simply inculde the file '''php/api.php''' from within !FireStats root directory and call the functions.[[BR]]
    7 (WordPress users can simply called the API functions).
     7(WordPress users can simply call the API functions without including it first).
    88
    99if the API file is included, 'FS_API' is defined. this allow you to test if its safe to call FireStats API functions like this: